Fehlermeldung: Der Import konnte nicht abgeschlossen werden! Ist die Datenbank aktuell und die Template-Datei kompatibel mit Ihrer Contao-Version?

Problembeschreibung:

Die Contao Template-Datei (SQL-Datei) kann im Install-Tool nicht importiert werden.

Fehlermeldung:

Der Import konnte nicht abgeschlossen werden! Ist die Datenbank aktuell und die Template-Datei kompatibel mit Ihrer Contao-Version?

Lösung:

Schritt 1:
Prüfen Sie ob die Module aus dem Downloadpaket in Ihre Contao Installation (system/modules/) hochgeladen sind.

Schritt 2:
Prüfen Sie ob Sie den Contao Cache geleert haben.

Contao 3.5:
Contao > System > Systemwartung > Daten bereinigen

Contao 4.4:
Per FTP den Inhalt des Ordners /var/cache löschen

Schritt 3: Prüfen Sie im Install-Tool ob die Datenbank aktuell ist.

 

Info: Das Problem tritt nicht auf, wenn Sie unsere Installations-Anleitung in der jeweiligen Dokumentation Schritt für Schritt durchführen.

Haben Sie Fragen? Anfrage einreichen

0 Kommentare

Zu diesem Beitrag können keine Kommentare hinterlassen werden.
Powered by Zendesk